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INTRODUCTION

1 Purpose

1.1 Our goal is to provide an efficient publishing process. This guide offers formatting tips to speed the publishing
process and keep all standards consistent.

2 Scope

2.1 This document explains the Standards Publishing process and how you contribute as an author.

2.2 This document provides:

e insight into how our priorities shape the process we follow in implementing ballot instructions for publication,
and

e formatting tips in Microsoft Word®

2.3 This document is for both internal and external use.

3 Limitations

3.1 Itis assumed that you are familiar with:
e Microsoft Word"®,
o keyboard entry and using a mouse, and
o the SEMI balloting process.

3.2 The information found in the Formatting Tips section is based on Microsoft Word XP for Windows.

NOTE 1: Word Perfect® tips and commands are not included in this document.

4 Standards Publishing Methods

4.1 Implementing Ballots — Standards Publishing is not involved in the balloting process. We are only involved
with publishing issues. Once the ballot passes technical committee and Audits and Review, we take the ballot
changes and implement them.

NOTE 2: Standards Publishing does offer suggestions for corrections on formatting and grammar during the standards pre-ballot
stage, through the Ballot Proof Summaries.

4.2 Document Content — We are not involved with the technical content of the standard. We see the documents
after it has been approved by the A&R Committee.

4.3 Document Structure and Style

4.3.1 The style and structure of all published standards needs to be as consistent as possible. A consistently applied
style increases readability and usability for anyone formatting or implementing multiple documents.

4.3.2 The style and structure of these documents needs to be as consistent as possible. Simplistic style and structure
maintains efficient publishing of the documents.

5 Standards Publishing Theory

5.1 Implementing Ballots — We do exactly what the ballot instructs us to do. We only question the ballot
instructions if they do not make sense, are difficult to follow, or if they appear to break a rule (e.g., the Regulations
or the Editorial Guidelines).

5.2 Document Content — We do not edit or revise the technical content of the documents, except where we are
specifically instructed to by the ballots.

5.2.1 On occasion, we will make linguistic or grammatical suggestions to the appropriate engineer/author(s) of the
document.
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5.2.2 If we find errors, we notify the appropriate engineer or member. It is neither our right nor our responsibility
to independently correct errors in content unless we created them ourselves.
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FORMATTING TIPS

1 About This Section
1.1 Specific information about how to perform certain tasks is boldfaced. Important items are CAPITALIZED.

2 Microsoft Word®
2.1 Microsoft Word® has some features that make using it for page-layout easier.

2.1.1 Page Layout View — Use the “Page Layout” view as the default view when processing documents for
publication, because it more closely resembles what the document will look like when it is printed than any other
view. The “Page Layout” view is found in the “View” Menu.

2.1.2 Show/Hide § — This option should be enabled, as it allows you to see the “hidden” structure of the
document—formatting marks, section breaks, etc.

2.1.2.1 The “Show/Hide q” option is turned on or off using the “q” button on Microsoft Word’s “Standard” toolbar
(usually found immediately below the menu bar).

2.1.2.2 Alternatively, The Show/Hide command can also be turned on or off by selecting the “Options” item under
the “Tools” menu. When the “Options” window appears, check the box next to “All” under “Formatting Marks”.
(See Figure 1.)

3 Templates

3.1 Use the latest version of the Standards Document Template when creating new Standards documents. This
template is designed and created to accurately reflect our Editorial Guidelines. It also includes a customized toolbar
that contains buttons for frequently used commands.

NOTE 3: For the latest version of the Document Template, go to http://wps2a.semi.org/wps/portal/ pagr/118/ pa.118/
123?dFormat=application/msword&docName=P 000778, or contact your local SEMI office.

4 Styles

4.1 The current SEMI document template contains all of the styles that are used to create documents. These styles
cover all of the content in many of our standards. Most of the style names are obvious in naming. The
“StdsTableTitle” style, for example, is obviously not for use in footnotes. See Appendix 1 for an example of these
styles.

Oplions ﬂ E
Track Changes I User Information I Compatibility I File Locations I
View | General I Edit I Prink I Save | Spelling & Grammar

Shiow
pﬂ t ¥ Animated text ™ Field codes
[~ Bookmarks ¥ Horizontal scroll bar Field shading;
¥ Status bar v vertical scroll bar IWhen selected Vl
|¥ ScreenTips ™ Picture placeholders

Farmatting marks
™ Tab characters ¥ Hidden besxt

[~ Spaces ekiqual hyphens
[~ Paragraph marks m
Sec. 2.1.2.2

Print and Web Layout options
¥ Drawings [v Wertical ruler (Print view only)
[~ Obiect anchars
™ Text boundaries

Qutling and Mormal options
[~ Wrap bo windaw Style area width:
[ Draft Font 0" =

OK I Cancel

Figure 1
Options Window
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5 Fonts

5.1 We use Arial for emphasis, Courier for monotype (computer code, etc), and Times New Roman as the default
paragraph font.

5.2 We avoid symbol fonts (such as “Wingdings”, or “Symbol” itself) wherever possible, as they often do not
display properly when the document is converted to PDF.

6 Characters

6.1 Inserting Symbols into a Document — Any Document Template, Version 6.0 or greater, has a toolbar with a
dropdown menu containing frequently used symbols. For other symbols, or if you do not have the newest version of
the template available, use the following procedure:

Insert a Symbol into a Document:

Open the “Insert” menu.
Select the “Symbol” option.

Select “(normal text)” in the “Font” drop-down box. (See Figure 2.)
DO NOT USE SYMBOLS FROM ANOTHER FONT. THEY WILL NOT DISPLAY PROPERLY
WHEN THE DOCUMENT IS CONVERTED TO PDF FORMAT.

Find the symbol to be inserted.
Click the “Insert” button.
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Figure 2
Insert Symbol Window (showing “mu” symbol)

7 Tables

7.1 Inserting Existing Tables into a Document
7.1.1 Word Tables

7.1.1.1 To insert entire tables from existing Word documents, do the following:

Insert a Table into a Standard:

Place the cursor in the table.

Under the “Table” Menu, choose the “Select Table” command.
Use the “Copy” command under the “Edit” Menu.

Switch to the Word document into which the table is to be inserted.
Move the cursor to where the table is to be inserted.

Select “Paste” from the Edit menu in Word.

FORMAT GUIDE 5
v2.0, 7/2005



7.1.1.2 For partial tables, follow the procedure as above, except replace “Select Table” with “Select Row,” “Select
Column”, or “Select Cell” as applicable.

7.1.2 Excel Tables

7.1.2.1 Prior to selecting the table or portions of it, it is best to understand what formatting and other items were
done to the Excel spreadsheet.

7.1.2.1.1 Items to consider before moving an Excel table:
e Merged, hidden, or nested cells,
o Linked data from other pages of the spreadsheet,
e The type of information needed (values or formulae), and
e Physical size.

7.1.2.2 Copying Simple Excel Tables — If the table does not contain any of the items or concerns as listed in
97.1.2.1.1, then follow the instructions in 47.1.1.2. Note that the originating document is Microsoft Excel®, not
Microsoft Word"®.

NOTE 4: The copied table from Excel may not keep the same column widths. Some reformatting may be required.

7.1.2.3 Copying Complex Excel Tables — If the table has any of the items listed in §7.1.2.1.1, then copying a table
from Excel may require additional formatting after it has been “pasted” into Word.

NOTE 5: If further formatting is needed, please refer to the Microsoft Word Help Menu or contact your SEMI Staff Engineer for
assistance.

7.2 Table Formatting

7.2.1 Using the “Heading” Row Feature — The “Heading” row feature ensures that the first row(s) selected as
“Heading” appears at the top of each page the table continues onto.

Create a “Heading” Row or Rows for a Table:
e Select the row or rows to be designated as “Heading” rows.

e Under the “Table” menu, select the “Headings” or “Headings Rows Repeat” command.

7.2.2 Breaking Rows Across Pages — We prefer not to allow rows to break across pages, as it can cause problems
during the PDF conversion process. On occasion, however, it is necessary.

Change the “Allow row to break across pages” Setting:
e Select the row or rows for which the setting is to be changed.
NOTE 6: Select the entire table to ensure only having to change this setting once.
e Under the “Table” Menu, select the “Cell Height and Width” command.
e Select the “Table Properties” tab.
e Uncheck the “Allow row to break across pages” checkbox.

7.2.3 Centering — It is possible to center an entire table as an object.
Centering a Table:
o Place the cursor in the table.

¢ Under the “Table” menu, choose the “Select Table” command, or select the table crosshair at the upper
left corner outside of the table.

¢ Click the “Center” button in the “Formatting” toolbar.

8 Figures

8.1 Creating New Figures in a Document — There are several ways to do this. We recommend the following
procedure.
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Creating a New Figure in a Standard:
e Open the “Insert” menu.
e Select the “Object” option.
o Select the “Create New” tab if it is not already at the front.
o Select “Microsoft Word Picture” from the “Object Type:” option box.
e Click “OK”.
e Start creating the figure using the tools provided.
8.2 Inserting Existing Figures into a Document
8.2.1 Inserting Existing Figure(s) from Another Document into a Standard Document — Select the entire figure.
Insert an Existing Figure from Another Document:
e Use the “Copy” command from the “Edit” menu of the program that contains the existing figure.
e Switch to the open Word document into which the figure is to be inserted.
e Move the cursor to where the figure is to be inserted.
e Select “Paste” from the Edit menu in Word.

8.2.2 Inserting Existing Figure Files into a Standard Document — If the figure to be inserted is a file, such as a
.BMP or .JPG file, use the following procedure.

Insert an Existing Figure File into a Document:
e Open the “Insert” menu.
e Select the “Picture” option.
e Select “Create” tab.
e Select “Browse...”.
e Make sure that the “Display as icon” checkbox is NOT selected.
e Click “OK”.
NOTE 7: Word 2000 users can ignore the second to last bullet item.

8.3 “Float Over Text” — Keep pictures (and other objects) moving with the body of the text, rather than floating
over it. Therefore, we keep the “Float Over Text” attribute for each picture turned off. This makes it easier to
relocate figures when necessary. It also provides consistent behavior with other objects that appear in Standards
documents, such as tables and equations.

De-activate the “Float Over Text” Attribute for a Figure:
¢ Click on the figure once to select it.
e Open the Format menu.
e Select the “Object” option.
e Select the “Layout” tab if it is not already at the front.
e Under “Wrapping Style” choose “In line with text”.
e Click “OK”.

8.4 Text Within Figures — When text is added to or is included within a figure, it is necessary to check for
readability.
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NOTE 8: When using the Arial font (default) within a Word Picture, many symbols (such as “<” and “>") are not viewable or
printable once editing of the figure has been finished.

8.5 AutoCAD® Drawings — While AutoCAD creates very clean technical drawings, its file format is the most
difficult to work with. The main difficulty is that changes can only be made to the original source file, and then
reinserted into the Word document.

8.5.1 If AutoCAD drawings are used, the author or provider of the figures is expected to make any relevant changes
as needed for the publication staff.
9 General Formatting

9.1 Soft Hyphens — Use soft hyphens to break words across lines where necessary. (See 91.2 for an example).
Soft hyphens are used because they only appear when the words in which they have been inserted actually break
across lines.

9.1.1 To create a soft hyphen, hold down the Control (Ctrl) key and press the hyphen key.

9.2 Manual Line Breaks (a.k.a. Soft Returns) — Use manual line breaks for the “StdsFigCaption” style, between the
figure number and the title.

9.2.1 The material before and after a manual line break is treated in Microsoft Word® as part of the same paragraph.
Since our “StdsFigCaption” style automatically numbers by paragraph, this ensures that the numbering for the
figures is correct.

9.2.2 To create a manual line break, hold down the Shift key and press the Return key.
9.3 Columns — Use one column format.

9.4 Revision Mode — Revision mode is not used in the actual publication of standards, as it can lead to a variety of
problems in both finalizing the document and creating the final version in Adobe Acrobat®.

9.5 Change Bars — Since we do not use revision mode in standards publication, we create our change bars
manually by using the “Line” tool on the “Drawing” toolbar. These settings are listed in 99.6.1.

To change the settings for a line or other object:
¢ Right click on the object.
e Select “Format (name)...” from the contextual menu, where “(name)” is replaced by the type of object.

9.5.1 Settings — Lines should be black, single, unbroken, 2.25 points in weight, and should not have arrows at
either end. Figure 3 shows the dialog box for line settings and how it should be configured. Note that the “Colors
and Lines” tab should be selected in the “Format AutoShape” dialog box.
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Figure 3
Line Settings for Change Bars
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9.5.2 Positioning — Change bars should be 0.2 in. (5.1 mm) left of the left margin.

9.5.3 Change Bars Across Multiple Paragraphs — Sometimes, two or more consecutive paragraphs are completely
revised or inserted. We use a single unbroken change bar across multiple paragraphs when all of the changes come
from a single instruction. Otherwise, we use multiple change bars.

9.6 Correction of Numbered Section Formatting — Periodically, the numbering of a given section will take on the
formatting of underline, italics, or bold. This is most often seen in Word 97. To correct this:

e Turn on formatting marks (See 12.1.2).
e Select the “Y” mark.

e Either

1. Select the appropriate style of the section and reapply, or
2. Remove (turn off) the format style in question.

9.7 Custom Dictionaries — Within Microsoft Word, it is possible to create a custom dictionary to store the highly
technical words that are not found within Microsoft Word’s main dictionary.
To add a word to the custom default dictionary:
From the document screen
o Double-check to ensure that the word is spelled correctly.
o Click the right mouse button while the cursor is over the desired word.
e Move the cursor down the window that opens, and select “Add”.
From the Spelling and Grammar window
e Double-check to ensure that the word is spelled correctly.
e Select the “Add” button.

9.7.1 Editing Custom Dictionaries — Sometimes a misspelled word is added by mistake. If this is caught
immediately, selecting the “Undo” command will remove the word from the dictionary. If the error is caught later,
use the following procedure.

Edit a Custom Dictionary:
o Select “Options” from the “Tools” menu.

e Select the “Spelling & Grammar” tab.

o Select the “Dictionaries” button.

e Select the dictionary to be edited.

e Select “Edit” and then “OK”.

e Make your changes to the word(s) (add, delete, modify).
e Save and close.

9.7.1.1 Remember to turn back on the “Check Spelling as you type” command on the “Spelling & Grammar” Tab
after editing.
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APPENDIX 1 (“StdsAppNumber” style)
VISUAL GUIDE TO STYLES IN STANDARDS DOCUMENTS (“ StdsTitle”
style)

This is an example of the “StdsIndent” style. It is used for the responsibility note at the beginning of every
SEMI standard.
About this Guide

This guide provides information about how the styles in the most recent version of the template correspond to
particular aspects of SEMI Standards documents. At some point in this guide, every style available in the template
is shown, along with a brief explanation of the use of that style. Style names are indicated by quotation (*“ ”’) marks.

1 “StdsHeadl”

1.1 “StdsHead2” (Headings 1-9 are used for paragraphs that are part of the hierarchical numbering system found in
most SEMI Standards. Nine levels are available.)

1.1.1 “StdsHead3”
1.1.1.1 “StdsHead4”
1.1.1.1.1 “StdsHead5”

“Attention” (Used for heading paragraphs that are not part of the automatic numbering system.
Not automatically numbered, but otherwise identical to Heading 1.)

o “StdsBulletl” (Used for bulleted lists.)

Figure 1
“StdsFigCaption” (Used for figure captions. Automatically numbered. Note that there should be a soft return
(shift+Return) rather than a full paragraph break between the figure # and title.)

(This paragraph is a pointer to the “Footnote text” style, shown in the footnote below.")

“Normal” (Not typically used. “Text” is used for paragraphs that aren’t part of the hierarchical numbering system, as
it is properly justified and is not a default style used by the application.)

NOTE 9: “StdsNote” (Used for notes. Automatically numbered.)

1 “Footnote text” (Used for the text of footnotes.)
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Table 1 “StdsTableTitle” (Used for table titles. Automatically numbered.)

“StdsTableHead™ (Used for table heading rows.)

“StdsTableText” (Used for table body cells. It is centered by default, but may
be left justified depending on the length of the entry.)

“StdsTableFoot” (Used for notes, etc. at the bottom of tables.

“StdsText” (Used for paragraphs that aren’t part of the hierarchical numbering system. Not automatically numbered,
but otherwise identical to Headings 2-9.)
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